All Lustick Consulting models require the latest version of PS-I, which can be found at ps-i.sourceforge.net.  For documentation on how to use PS-I, see the manual.

For more information, contact Miguel Garces at miguelag@lustickconsulting.com